Tyre Pressure Monitoring System - Fiat 500x Forums
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 10-20-2016, 08:42 AM Thread Starter
Member
 
Alanw47's Avatar
 
Join Date: Feb 2016
Location: Shropshire
Posts: 55
Tyre Pressure Monitoring System

Does anybody know if the system as fitted to the 500X requires special valves or does it work some other way? Having new tyres soon, unclear about the valves.
Alanw47 is offline  
post #2 of 13 (permalink) Old 10-20-2016, 07:06 PM
Member
 
Join Date: Jun 2016
Posts: 57
Quote:
Originally Posted by Alanw47 View Post
Does anybody know if the system as fitted to the 500X requires special valves or does it work some other way? Having new tyres soon, unclear about the valves.

It works by sensors on each hub comparing the relative speeds of each wheel, so nothing on the valves. If you are having 4 new tyres it should work straight away, if just two, you may need to do a reset. There's info in the manual.
lovelyred500x? is offline  
post #3 of 13 (permalink) Old 10-21-2016, 01:51 PM Thread Starter
Member
 
Alanw47's Avatar
 
Join Date: Feb 2016
Location: Shropshire
Posts: 55
Thank you, had the two fronts changed. Did a reset anyway although I probably didn't need to.
Alanw47 is offline  
 
post #4 of 13 (permalink) Old 10-21-2016, 03:20 PM
Member
 
Join Date: Jun 2016
Posts: 57
Quote:
Originally Posted by Alanw47 View Post
Thank you, had the two fronts changed. Did a reset anyway although I probably didn't need to.
What tyres were you on and what sort of mileage did you get?
lovelyred500x? is offline  
post #5 of 13 (permalink) Old 10-21-2016, 05:18 PM Thread Starter
Member
 
Alanw47's Avatar
 
Join Date: Feb 2016
Location: Shropshire
Posts: 55
Quote:
Originally Posted by lovelyred500x? View Post
What tyres were you on and what sort of mileage did you get?
The original 18" Bridgestone Potenza. Got 15,500 out of the offside front, the other three were much better. Bizarrely had the tracking checked and it was fine so not sure why OSF wore quicker
Alanw47 is offline  
post #6 of 13 (permalink) Old 10-22-2016, 08:45 AM
Member
 
Join Date: Jun 2016
Posts: 57
Mine are 17" Continentals with 3-4mm left and 9,000 miles.
lovelyred500x? is offline  
post #7 of 13 (permalink) Old 10-23-2016, 08:29 AM Thread Starter
Member
 
Alanw47's Avatar
 
Join Date: Feb 2016
Location: Shropshire
Posts: 55
Quote:
Originally Posted by lovelyred500x? View Post
Mine are 17" Continentals with 3-4mm left and 9,000 miles.
I'm just glad I don't have an Audi Q7. According to boss of tyre place a set of 4 boots would set you back 1500 and he's never known a set last more than 8000 miles.
Alanw47 is offline  
post #8 of 13 (permalink) Old 11-21-2016, 02:53 PM Thread Starter
Member
 
Alanw47's Avatar
 
Join Date: Feb 2016
Location: Shropshire
Posts: 55
My TPMS has taken to activating randomly, twice in the last 24 hours without any obvious cause. Is it really that sensitive? Anybody else experiencing the same?
Alanw47 is offline  
post #9 of 13 (permalink) Old 11-22-2016, 07:03 AM
Member
 
Join Date: Jun 2016
Posts: 57
Quote:
Originally Posted by Alanw47 View Post
My TPMS has taken to activating randomly, twice in the last 24 hours without any obvious cause. Is it really that sensitive? Anybody else experiencing the same?

Have you gone through lots of puddles and have you tried doing a re-set?
lovelyred500x? is offline  
post #10 of 13 (permalink) Old 11-23-2016, 03:58 AM Thread Starter
Member
 
Alanw47's Avatar
 
Join Date: Feb 2016
Location: Shropshire
Posts: 55
Quote:
Originally Posted by lovelyred500x? View Post
Have you gone through lots of puddles and have you tried doing a re-set?
Sunday and Monday were incredibly wet where I was, so yes, lots of puddles etc. Activated randomly Sunday, Reset, then activated randomly Monday, less than 24 hours later. Tyre pressures all OK. Reset again with less rain and no further warnings
Alanw47 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome