keyless problems ! - Fiat 500x Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-23-2019, 06:34 AM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 3
keyless problems !

i have a Fiat 500x 2.00HB multijet 4x4 cross, since April 2016 and i do like it and not really had any problems EXCEPT every now and then the ''keyless'' key does not work.

I have to try pressing the buttons to unlock and lock several times, try the doors again and eventually it works. when i press the start button it does not recognise the key is close and i then hold the fob close to various parts of the centre of the dash and console and pressing the start button and again eventually it works. or has done so far.

Then sometimes whilst driving a message comes up saying ''Key not in car'' and then the message goes off.

other days there are no problems, I cannot see any specific reason why this is happening. i have made sure there is a brand new battery in the fob but this makes no difference.

I have taken the car to the dealer twice whilst it was still under warranty but they found no problem, funny that, but it keeps happening.

has anyone else had this problem??

thanks
Joyce G is offline  
post #2 of 3 (permalink) Old 07-24-2019, 09:07 AM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 3
hello all,

thanks for the replies, but I just realised I did not explain the problem I am having very well. The problem is the car does not seem to recognise the key - it is a ''keyless'' proximity fob so when the key is close to the car I should be able to put my hand inside the driver door handle and the car unlocks - BUT sometimes it does, [B]sometimes it doesn't, it is very intermittent, the same thing happens when trying to lock the car by pressing the button on the handle. Also when using the buttons on the fob to lock or unlock sometimes it works, sometimes it doesn't. There is also an intermittent problem when having got into the car and pressing the start button doesn;t work until I move the key around the centre console and then it starts?!?!

I have had this problem for about the last 12 months, and used quite a few new batteries for the fob too. The car has been back to the dealer twice but surprise when they collected it everything worked perfectly.

anybody else had this issue??

thank you anyway
Joyce G is offline  
post #3 of 3 (permalink) Old 07-25-2019, 08:36 AM
Member
 
Alanw47's Avatar
 
Join Date: Feb 2016
Location: Shropshire
Posts: 55
Quote:
Originally Posted by Joyce G View Post
hello all,

thanks for the replies, but I just realised I did not explain the problem I am having very well. The problem is the car does not seem to recognise the key - it is a ''keyless'' proximity fob so when the key is close to the car I should be able to put my hand inside the driver door handle and the car unlocks - BUT sometimes it does, [B]sometimes it doesn't, it is very intermittent, the same thing happens when trying to lock the car by pressing the button on the handle. Also when using the buttons on the fob to lock or unlock sometimes it works, sometimes it doesn't. There is also an intermittent problem when having got into the car and pressing the start button doesn;t work until I move the key around the centre console and then it starts?!?!

I have had this problem for about the last 12 months, and used quite a few new batteries for the fob too. The car has been back to the dealer twice but surprise when they collected it everything worked perfectly.

anybody else had this issue??

thank you anyway

I can't think of anything other than the fob battery. Mine caught me out a couple of times (once with each fob) and the only thing that fixed it was a brand new good quality battery, not a Chinese cheapie off Amazonian or Fleabay
Alanw47 is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome