Uconnect sat nav has gone quiet ! - Fiat 500x Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-19-2017, 04:39 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 1
Uconnect sat nav has gone quiet !

I have a uconnect sat nav in a Fiat 500x which has been working fine until yesterday! It still speaks the instructions but very quietly and it doesn't interrupt the radio. Anyone any ideas on how I can get it back to normal please
Paul roberts is offline  
post #2 of 4 (permalink) Old 07-20-2017, 01:18 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 56
Garage
Hey there,

I have moved your thread to a more suitable section of the site.
The Site Help section is meant for site related issues.

I hope you find the answers you are looking for!
Enjoy the site!

Richard.

Community Manager/Admin
Autoguide.com
Administrator is offline  
post #3 of 4 (permalink) Old 07-31-2017, 07:52 AM
Member
 
Join Date: Oct 2016
Posts: 70
When the sat nav is speaking to you turn up the volume control knob for the radio and it should adjust the instructions volume. It will only do it when speaking though.
Moonie is offline  
 
post #4 of 4 (permalink) Old 10-27-2017, 11:01 AM
Member
 
Join Date: Jul 2016
Posts: 75
Quote:
Originally Posted by Moonie View Post
When the sat nav is speaking to you turn up the volume control knob for the radio and it should adjust the instructions volume. It will only do it when speaking though.
This. Took me a while to figure this out too.
Kristoff is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome